recent posts recent posts - RSS

6 days ago
Topic:
New activation system 11 / 2018

Tnchoupy
Tnchoupy
Posts: 1
Hello, I have the same concern, except that I have no way to reset my key, because on the site, in my profile, it is noted which is available When I do a manual activation, it works, but after a while, it tells me that my license is not valid: s cordially Edit: Problem corrected by the support smile
edited by Tnchoupy on 13/05/2019
4/19/2019
Topic:
Blue Screen error after creating SSD cache

chungw
chungw
Posts: 1
After creating cache using Max Velo SSD, system fail at startup, showing blue screen with message " system thread exception not handled" "Failure Item: MaxVeloSSD.sys". Keep repeated reboot with this error can't get into windows. Please help

Later I go into command prompt and rename the maxvelossd.sys and I can go into windows but my cached Drive in HDD "Drive E" disappear. Please help so that I can restore my PC into normal, i.e. back to the state before applying maxvelossd cache. Thank you.
edited by chungw on 2019/4/19
edited by chungw on 2019/4/19
Today I uninstalled the maxveloSSD, the problem still exist. I found in the device manager there is a device " partition" with exclamation mark. I remove this device in the device manager and the problem is resolved. My E drive appears again and the PC seems back to normal. Though my PC returns to normal it is a bad experience in using MaxveloSSD.
edited by chungw on 2019/4/20
4/4/2019
Topic:
SEO and Message Title length

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: SEO and Message Title length
For SEO reasons must the title not be longer than 40 characters.
If it is longer then we will edit it to about 40 characters.
4/3/2019
Topic:
VeloSSD speeds up XP boot.

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: VeloSSD speeds up XP boot.

4/3/2019
Topic:
VeloSSD speeds up Server 2008 R2

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: VeloSSD speeds up Server 2008 R2

4/3/2019
Topic:
450.000 IOPS with MaxVeloSSD

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: 450.000 IOPS with MaxVeloSSD

4/3/2019
Topic:
How to create a RAM / SSD Cache on W10

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: How to create a RAM / SSD Cache on W10


edited by bodo on 03.04.2019
4/3/2019
Topic:
Cache SSD full. Howto remove red bar.

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: Cache SSD full. Howto remove red bar.


edited by bodo on 03.04.2019
4/3/2019
Topic:
VeloRAM boosts Optane performance

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: VeloRAM boosts Optane performance


edited by bodo on 03.04.2019
4/3/2019
Topic:
How to create a RAM Cache with VeloRAM

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: How to create a RAM Cache with VeloRAM


edited by bodo on 03.04.2019
4/3/2019
Topic:
VeloRAM SATA SSD Bench explained

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: VeloRAM SATA SSD Bench explained


edited by bodo on 03.04.2019
4/3/2019
Topic:
Settings not changeable?

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: Settings not changeable?
Please excuse the delayed response. We will check this issue and post any findings here.
4/3/2019
Topic:
changing cache sizes: problems

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: changing cache sizes: problems
Please excuse the delayed response. We will build a digital twin of your report and see what happens. And post here any results.
4/3/2019
Topic:
No more Win10 backup possible?

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: No more Win10 backup possible?
Please excuse the delayed response. Investigating issues with scheduled Win10 Backup is on the todo list. Will come back if I know more.
4/3/2019
Topic:
Hardware RAID 0 problem

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: Hardware RAID 0 problem
We have some hardware arrays too and keep them running with Velossd and MaxVeloSSD for some time before your post. Until now we have no issues. However, to be honest we have not yet built a 3 * 10 TB RAID 0. We might build one in the near future. Sorry for the delayed response. I´ll be back when I know more.
4/3/2019
Topic:
shutdown after add VeloSSD

bodo
bodo
Administrator
Posts: 85
bodo
bodo
Administrator
Posts: 85
Topic: shutdown after add VeloSSD
The sw will start to reboot when the boot volume has been assigned a cache.
Otherwise not, if a cache was added to a data volume it will not reboot.
The data volume will be visible in the drive info window.
3/30/2019
Topic:
Settings not changeable?

inetdude
inetdude
Posts: 14
Is there something missing here???
https://halln7zz-my.sharepoint.com/:i:/g/personal/r5560_365office_co/Ee_JBV2NcplAiamqGhpyO-sBY_8mXxYmWZrrZ13ulrH_gA?e=0ODcu4
3/30/2019
Topic:
changing cache sizes: problems

inetdude
inetdude
Posts: 14
After I installed the caches for my 4 volumes with standard cache sizes (8 GB per volume), I wanted to decrease the sizes of 3 volumes from 8 GB to 4 GB.

After changing the sizes and started a system reboot of the PC I got a blue screen before the PC shuted down.

After restarting the PC I noticed in the win explorer 2 of the volumes were not listed. This 2 volumes were listed in the disk management of win10, but they did not have volume letters. When I tried to re-assign volume letters, I got error messages saying this was not possible.

After a while I realised in the device manager there were to volumes shown as not installed by the system - after trying to activate them without success I uninstalled them in the device manager and rebooted the PC.

--> After Win10 became active again all the 4 volumes were OK, but the ram caches of the 2 lost volumes did not change to 4 GB!

--> I had to un-install VeloRAM completely from the system, restart the computer and install again VeloRAM and add again the caches to the 4 volumes with the desired values.

--> This happened 4 days ago.

Again, I wanted to change ram caches of 2 volumes yesterday --> same problems (1 volume went lost!) --> deleted in device manager and reboot --> cache not changed --> un-installed VeloRAM again --> after new installation of VeleRAM, created ram caches for all 4 volumes.

==> changing ram caches does not work on running VeloRAM! It has to be completed un-unstalled first...
3/30/2019
Topic:
No more Win10 backup possible?

inetdude
inetdude
Posts: 14
Creating an instant system image of all drives is going well... But the "standard Win10" scheduled backup is not possible!
3/27/2019
Topic:
Hardware RAID 0 problem

talaverde
talaverde
Posts: 2
I agree with everything you said. Raid 0 is most risky. One drive failure and it's toast. However, to be frank, in my 20+ years of RAID experience, I've had more data loss with parity failures than a drive failing. I've found that redundant RAID 0 arrangements a better than a RAID 5/6. RAID 10 is good to (pretty much the same thing).

I also agree, this type of cache shouldn't cause a failure, which is why I invested in it. The cache is just a copy of the actual data. This is why I was SO surprised with the failure. It's been running flawlessly on my other server, which is using a LSI RAID controller (Raid 5/6). Anyway, for the RAID 0, I simply reformatted the drive, NOT using the cache and it's back to it's usual performance. No issues. It could have been just a fluke. (A coincidence, but an extremely unlikely coincidence). Once I get all the data replicated again, running efficiently with redundancy, I'll try again.

There was a time where the software locked up and became unresponsive. it was about the same time as this failure. There is no way to know cause vs effect.

Could the caching be overloading the RAID 0? I realize you'd be reluctant to share, but are there any other cases where there was issues with RAID 0? I'm fine if there is/was. I just need to know the limitations. I'm guessing not. I don't see how it would matter. In fact, I would think RAID 0 would handle caching better than a parity array.

This was ** A LOT ** of data for a failure. As I said, I had redundancies, but it took a lot of time to recover. I've never had any issues with these drives EVER, until 2 days after installing the cache.


Can you give me more detail on the different performance profiles. Clearly, since you have the different options, the risks vary. Could that be my issue? Should I stick with a lower 'conservative' performance profile? Beyond your standard documentation, do you have any standards for which to use and when? I'm sorry if I'm not being specific. It's only because I don't know the right questions to ask. Thanks for your help. Don't worry, I'll continue to use your software.

Oh, BTW, these drives are less than 2 months old. Used enough to know they aren't defective, but not enough to wear them out. I can't believe it's the drives. I could see, however, that it could be the RAID software. Intel Rapid Storage is 'software raid'. The software could have conflicted with the caching software somehow??


The Rapid Storage software has SMART monitoring built in. Any SMART events would have immediately registered, which did not happen. None of the drives failed.The array formatting simply went from readable status to unreadable, requiring a reformat to become usable. By observable indications, it's like the boot sector was corrupted. (I have a feeling, if I didn't have redundancies and this data was invaluable, I could have had the array rebuilt. It was easier to just re-copy from the replicated source)

Several terabytes of data takes quite a while to recover and then sync up with the replication. Once this is finished, I'll try again. I guess we'll see.
edited by talaverde on 3/28/2019